[Fixed 1.27][Bug 1.22 Steam] - Car missing from Showroom after Loading Save

Please check bugs are not already reported, or listed as a pending fix!
User avatar
nutbarz
Supreme Robot
Supreme Robot
Posts: 113
Joined: Tue Jun 06, 2017 10:11 pm

[Fixed 1.27][Bug 1.22 Steam] - Car missing from Showroom after Loading Save

Postby nutbarz » Fri Jun 09, 2017 2:11 am

Just came across this as well, Opened up the showroom, and had no image, but the vehicle was listed. This was on a save game after a load.

Missing Car.JPG
Missing Car.JPG (102.48 KiB) Viewed 1336 times


Stop Touching Me.xml
(1.71 MiB) Downloaded 21 times
Save Game

Someone else reported this on the steam boards
http://steamcommunity.com/app/591370/di ... 808017719/
User avatar
cliffski
Positech Staff
Positech Staff
Posts: 8144
Joined: Sat Feb 11, 2006 10:27 am
Location: UK
Contact:

Re: [Bug 1.22 Steam] - Car missing from Showroom after Loading Save

Postby cliffski » Thu Jun 15, 2017 10:41 am

This is fixed in the next build (1.24)
Thanks
User avatar
nutbarz
Supreme Robot
Supreme Robot
Posts: 113
Joined: Tue Jun 06, 2017 10:11 pm

Re: [Fixed 1.24][Bug 1.22 Steam] - Car missing from Showroom after Loading Save

Postby nutbarz » Sun Jul 09, 2017 10:16 pm

Looks like this has reared its head again in 1.26 When Side Scrolling through the showroom, when paused, the cars do not show, one in the corner does, but you can hover and see the stats. (When unpaused, you can't even scroll to the side) When you scroll back to the left, even the one in the corner disappears.

screenshot_09-07-2017_07-23-05.png
screenshot_09-07-2017_07-23-05.png (532.14 KiB) Viewed 1216 times
screenshot_09-07-2017_07-23-14.png
screenshot_09-07-2017_07-23-14.png (423.92 KiB) Viewed 1216 times
screenshot_09-07-2017_07-23-20.png
screenshot_09-07-2017_07-23-20.png (421.15 KiB) Viewed 1216 times
screenshot_09-07-2017_07-23-37.png
screenshot_09-07-2017_07-23-37.png (440.67 KiB) Viewed 1216 times
screenshot_09-07-2017_07-23-47.png
screenshot_09-07-2017_07-23-47.png (412.55 KiB) Viewed 1216 times
User avatar
cliffski
Positech Staff
Positech Staff
Posts: 8144
Joined: Sat Feb 11, 2006 10:27 am
Location: UK
Contact:

Re: [Fixed 1.24][Bug 1.22 Steam] - Car missing from Showroom after Loading Save

Postby cliffski » Mon Jul 10, 2017 2:07 pm

Thanks, this is fixed in 1.27

Return to “Bug Reports”

Who is online

Users browsing this forum: No registered users and 2 guests