[Outdated][Bug 1.11] parking vehicles removed when dragging conveyor over them

Please check bugs are not already reported, or listed as a pending fix!
Supreme Robot
Supreme Robot
Posts: 300
Joined: Thu Feb 09, 2017 11:45 am
Location: DE

[Outdated][Bug 1.11] parking vehicles removed when dragging conveyor over them

Postby MaN1aC » Mon Feb 27, 2017 2:50 pm


the following is not gamebreaking but a bit annoying.
If you dragg a Conveyor over another Conveyor with a parking vehicle on it you will remove the vehicle.
Moving vehicles are not affected.

How to reproduce:
1. ensure you have parking vehicles:
removing_parking_vehicles_by_dragging_conveyor_1.jpg (62.63 KiB) Viewed 414 times

2. start dragging the Conveyor
removing_parking_vehicles_by_dragging_conveyor_2.jpg (58.84 KiB) Viewed 414 times

3. Dragg the Conveyor over parking vevicle but do not release the mouse button
removing_parking_vehicles_by_dragging_conveyor_3.jpg (59.71 KiB) Viewed 414 times

4. Wait till the vehicles stopped and dragg to the next tile with a parking vehicle but still do not release the mouse button - the vehicles stay removed even if you place the conveyor without crossing the existing conveyor:
removing_parking_vehicles_by_dragging_conveyor_4.jpg (60.32 KiB) Viewed 414 times

My expectation is that this will happen when releasing the mouse button and placing the conveyor but only on the updated conveyor tile.

While doing this screenshots I mentioned that the Chassis Assemble slot will remain on 2% Waiting for resources ...
Slot_Waiting-for_resources_on_NormalSpeed.jpg (23.71 KiB) Viewed 414 times

... but when running on SuperSpeed it's 8%:
Slot_Waiting-for_resources_on_SuperSpeed.jpg (24.16 KiB) Viewed 414 times

Both looks wrong because this slot can hold the parts for 3 production processes so it should not run into this problem. But maybe there is a good reason for so only the difference between the speeds will stay annoying. This could be related to this topic so maybe it's fixed in 1.12 ...

Return to “Bug Reports”

Who is online

Users browsing this forum: No registered users and 27 guests